Telemetry Lost/Recovered bei Mobula 7 S1

xcpt
Newbie
Wohnort:: Wien
Hat sich bedankt: 0
Danksagung erhalten: 0
Beiträge: 1
Registriert: 16:28 ,Mo 3. Jun 2024,

Telemetry Lost/Recovered bei Mobula 7 S1

17:21 ,Mo 3. Jun 2024,

Hallo!
Ich bin neu in der ganzen Materie und hab mir unter Beratung letzte Woche eine Fernsteuerung + Drohne + Brille gekauft.
Die Fernsteuerung ist eine Taranis X9 Lite und die Drohne eine "happymodel mobula 7 1s". Seit Tag 1 bin ich nur am verzweifeln weil wirklich garnichts geht. Ein Tutorial zum verbinden sagt "drück diesen Knopf auf der Drohne" -> den Knopf gibt es aber garnicht. Lediglich einen "Boot"-Knopf wo ich bis heute nicht herausfinden konnte was der eigentlich tut. Dann habe ich mir Betaflight heruntergeladen, wo die Drohne erkannt wird, was ja schonmal ein Anfang ist. Mit der Hilfe vom Verkäufer zu dem ich nochmal ging, habe ich es dann auch geschafft die Drohne und die Fernsteuerung zu koppeln. Auch hab ich es dann geschafft mir den "arming" Button zu platzieren um die Drohne Startklar zu machen und in Betaflight werden auch Throttle, Roll, Pitch etc. richtig angezeigt. Also wollte ich mit ganzer Freude mal einen Testflug machen.

Nix da... Die Drohne fliegt zwar, aber die Fernsteuerung schreit mich die ganze Zeit an "Telemetry Lost, Telemetry Found, Telemetry Lost, Telemetry Found", dann hört sie kurz auf und dann kommt das immer und immer wieder. Und ich gehe mal davon aus, dass das die Verbindung zwischen Drohne und Fernsteuerung ist, da die Drohne sehr unkontrolliert Gas gibt und auch lenkt. Teilweise wird da plötzlich Vollgas gegeben, obwohl ich versuche nur sanft über dem Boden zu schweben. Ich recherchiere zu dem Fehler jetzt seit vorgestern aber ich stehe völlig an. Die einen sagen es liegt am SPI Bus Empfänger, man müsse doch bitte EXPRESSLRS benutzen, was aber so garnicht funktioniert und mir Betaflight sogar den Kopplungsbutton wegnimmt, die anderen sagen FRSKY_X_LBT_V2 ist verbuggt, man soll FRSKY_D benutzen und die Fernbedienung von D16 auf D8 umstellen, obwohl es sowas wie D8 bei mir garnicht gibt. FRSKY_X_LBT_V2 ist auch das einzige was wirklich Kontakt zur Fernbedienung aufbauen kann. Jetzt habe ich bei der Systeminfo von Betaflight gesehen, dass steht "Arming deaktiviert aufgrund: RX_FAILSAFE", was als Info hat, "Kein gültiges Empfänger Signal" - keine Ahnung was das schon wieder heißt...
Ich bin mittlerweile einfach nur noch verwirrt und frustriert, von soviel nutzlosen Informationen die man überall findet... Warum kann das nicht genauso wie bei der Brille funktionieren? Auf der Brille auf einen Button drücken, auf der Drohne auf einen Button drücken und sie mögen sich...

Mein Zeug:
happymodel mobula 7 1s mit einem "crazybeef4fr" Empfänger wo eine 4.3.0. BTFL Firmware läuft
Die Fernsteuerung ist eine FrSKY Taranis X9 Lite mit OpenTX und neuester Firmware drauf + aktuellem ISRM-N

Ich wäre über jegliche Hilfe, Tipps, Hacks, Gebetszeilen oder Schamanistische Rituale dankbar die mir weiterhelfen können das Problem zu fixen
Viele Grüße,
Chris
Benutzeravatar
Wolle Can Fly
Forumskönig
Wohnort:: Saarland
Kopter & Zubehör: CX-20 Cheerson, Spektrum DX9 + DX18. FPV, Telemetrie, diverse Hexas und Quads, Trucks elektrisch und Methanol, Segler, Motorflieger elektrisch u. Verbrenner, DJI-Mini 2
Hat sich bedankt: 765 Mal
Danksagung erhalten: 765 Mal
Beiträge: 6682
Registriert: 01:19 ,Mo 7. Dez 2015,

Re: Telemetry Lost/Recovered bei Mobula 7 S1

22:49 ,Fr 7. Jun 2024,

Hallo Chris,

und Willkommen hier !
.
Nix da... Die Drohne fliegt zwar, aber die Fernsteuerung schreit mich die ganze Zeit an "Telemetry Lost, Telemetry Found, Telemetry Lost, Telemetry Found", dann hört sie kurz auf und dann kommt das immer und immer wieder. Und ich gehe mal davon aus, dass das die Verbindung zwischen Drohne und Fernsteuerung ist, da die Drohne sehr unkontrolliert Gas gibt und auch lenkt. Teilweise wird da plötzlich Vollgas gegeben, obwohl ich versuche nur sanft über dem Boden zu schweben.
.

Sorry, dass eine Beantwortung so lange dauerte :oops:
Mit dem OpenTX und EXPRESSLRS kenn ich mich nicht aus.
Aber das hier deutet eindeutig auf ein Empfangsproblem hin. Erst verliert sich die Telemetrieverbindung, welche die Flugdaten vom Flightcontroller rückmeldet und dann reist das Steuersignal ab. Typischerweise gehts dann ins Failsafe und kurz drauf (im Millisekundenbereich) erfolg ein ReBind.

Bitte mal den Zustand (geknickt, Verdeckt) der Antennenkabel vom Empfänger überprüfen und die Position der Antenne am Sender neigen (beste Leistung, wenn Antennen parallel zueinander)



Ansonsten könnte es einen BUG in der Firmware von RX und TX geben.

Die Links der Bauteile/Kopter/Sender wären evt. hilfreich.


Onboard Frsky SPI D8 receiver Version
• SPI BUS receiver Frsky D8 compatible
• Compatible Non EU transmitter D8 model
• Channels: 8ch
• Failsafe support
• No ground interference ( Transmitter and receiver 1 m from the ground): 100m~200m

Nicht egal ob die Funke in CN oder EU bestellt !
... gutes Gelingen !

wünscht Wolle

vorallem bei der Gesundheit !

Zurück zu „Quadcopter allgemein“



Insgesamt sind 229 Besucher online :: 4 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 225 Gäste
Mitglieder: Ahrefs [Bot], Bing [Bot], Google [Bot], Semrush [Bot]
Der Besucherrekord liegt bei 685 Besuchern, die am 01:49 ,Do 25. Apr 2024, gleichzeitig online waren.
Beiträge insgesamt 86969
Themen insgesamt 6179
Mitglieder insgesamt 4333
Unser neuestes Mitglied: Tattoofossy
Heute hat kein Mitglied Geburtstag