brauche Hilfe INAV : Motoren laufen bei Throttle 0 nach dem Einschalten weiter

falconralf
Newbie
Wohnort::
Hat sich bedankt: 0
Danksagung erhalten: 0
Beiträge: 3
Registriert: 19:50 ,Di 29. Jan 2019,

brauche Hilfe INAV : Motoren laufen bei Throttle 0 nach dem Einschalten weiter

11:51 ,Mo 24. Feb 2020,

bei mir lassen sich die Motoren zwar hoch fahren aber wenn ich die Sticks auf Null stelle laufen die Motoren noch weiter mit 20-30% was habe ich falsch gemacht.
Langob
Schwadronsführer
Wohnort:: Klagenfurt
Kopter & Zubehör: Bin Bastler und habe ab und zu mal Erfolg!
Im Regal stehen momentan:
Zwei Spark,
zwei Air,
eine Mavic pro und eine M 2 pro
eine P 4 pro obsidian und eine P 4 Advanced
die Inspire 2 macht noch „Mucken“!
Hat sich bedankt: 101 Mal
Danksagung erhalten: 50 Mal
Alter: 65
Beiträge: 542
Registriert: 18:33 ,Mo 28. Aug 2017,

Re: brauche Hilfe

12:36 ,Mo 24. Feb 2020,

Servus, verrate uns mal welches Gerät Du hast und welchen Flugmodus Du eingestellt hast?
Benutzeravatar
Wolfgang Blumen
Forumskönig
Kontaktdaten:
Wohnort:: Saarland
Kopter & Zubehör: CX-20 Cheerson mit Carsten's Ultraleicht-Landegestell u. Gimbal, RunCam1, PM, Telemetrie, OSD, FPV, Spektrum DX9 + DX18. T-Drones 380er Hexa. Mini Hexe180. EACHINE i6, Falcon180, C-Fly-Dream, 4 Mini FPV-Racer, diverse Flächenmodelle, Traxxas Summit. MPX EasyGlider4 u. MPX FunRay.
DJI Mavic 1 Pro ;)
Hat sich bedankt: 611 Mal
Danksagung erhalten: 654 Mal
Alter: 58
Beiträge: 5896
Registriert: 01:19 ,Mo 7. Dez 2015,

Re: brauche Hilfe

15:13 ,Mo 24. Feb 2020,

Hallo Ralf,
und willkommen hier im Forum !

bei mir lassen sich die Motoren zwar hoch fahren aber wenn ich die Sticks auf Null stelle laufen die Motoren noch weiter mit 20-30% was habe ich falsch gemacht.
NIX

Das ist so beabsichtigt, allerdings kann das geändert werden.

Im MissionPlanner gibt es einen Parameter: MOT_SPIN_ARM ;)

IM Betaflight, CF und INAV kann man das ebenfalls einstellen ... DONT-Spin-when-ARM
liebe Grüße Wolfgang
Benutzeravatar
DeWe
Forumskönig
Wohnort:: München
Hat sich bedankt: 24 Mal
Danksagung erhalten: 387 Mal
Alter: 54
Beiträge: 9121
Registriert: 13:36 ,Mo 27. Jul 2015,

Re: brauche Hilfe Mission Planner : Motoren laufen bei Throttle 0 nach dem Einschalten weiter

19:46 ,Mo 24. Feb 2020,

Ich habe einmal die Überschrift etwas geändert. Ansonsten findet man es mit der Suche nicht wieder ;)
Gruß Dirk
falconralf
Newbie
Wohnort::
Hat sich bedankt: 0
Danksagung erhalten: 0
Beiträge: 3
Registriert: 19:50 ,Di 29. Jan 2019,

Re: brauche Hilfe Mission Planner : Motoren laufen bei Throttle 0 nach dem Einschalten weiter

17:39 ,So 1. Mär 2020,

ich habe mir einen Freestyl Kopter gebaut FC: HGLRC AIRBUS F4OSD F4 Flight Controller Built In OSD 2-6S
ESC : Eachine Tyro129 Spare Part 40A BLheli_S 2-6S 4in1
Motoren : Racerstar Racing Edition 2205 BR2205 2300KV 2-4S

INAV
Benutzeravatar
Wolfgang Blumen
Forumskönig
Kontaktdaten:
Wohnort:: Saarland
Kopter & Zubehör: CX-20 Cheerson mit Carsten's Ultraleicht-Landegestell u. Gimbal, RunCam1, PM, Telemetrie, OSD, FPV, Spektrum DX9 + DX18. T-Drones 380er Hexa. Mini Hexe180. EACHINE i6, Falcon180, C-Fly-Dream, 4 Mini FPV-Racer, diverse Flächenmodelle, Traxxas Summit. MPX EasyGlider4 u. MPX FunRay.
DJI Mavic 1 Pro ;)
Hat sich bedankt: 611 Mal
Danksagung erhalten: 654 Mal
Alter: 58
Beiträge: 5896
Registriert: 01:19 ,Mo 7. Dez 2015,

Re: brauche Hilfe Mission Planner : Motoren laufen bei Throttle 0 nach dem Einschalten weiter

17:57 ,So 1. Mär 2020,

Hallo FalconRalf !

Dann vermute ich, dass zum 1. der AIR-Mode permanent aktiv ist und Throttle auf ca 1150 PWM-Wert steht ;)

Wie siehts denn hier bei Dir aus ?
.
F7-Prot-INAV.PNG
.
F7-INAV-Outputs.PNG
.
Permanently enable Airmode - deaktivieren
und
Stop Motor on low Throttle - aktivieren
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
liebe Grüße Wolfgang
falconralf
Newbie
Wohnort::
Hat sich bedankt: 0
Danksagung erhalten: 0
Beiträge: 3
Registriert: 19:50 ,Di 29. Jan 2019,

Re: brauche Hilfe INAV : Motoren laufen bei Throttle 0 nach dem Einschalten weiter

18:55 ,So 1. Mär 2020,

Danke für die Hilfe Wolfgang
Gruß Ralf
Benutzeravatar
Wolfgang Blumen
Forumskönig
Kontaktdaten:
Wohnort:: Saarland
Kopter & Zubehör: CX-20 Cheerson mit Carsten's Ultraleicht-Landegestell u. Gimbal, RunCam1, PM, Telemetrie, OSD, FPV, Spektrum DX9 + DX18. T-Drones 380er Hexa. Mini Hexe180. EACHINE i6, Falcon180, C-Fly-Dream, 4 Mini FPV-Racer, diverse Flächenmodelle, Traxxas Summit. MPX EasyGlider4 u. MPX FunRay.
DJI Mavic 1 Pro ;)
Hat sich bedankt: 611 Mal
Danksagung erhalten: 654 Mal
Alter: 58
Beiträge: 5896
Registriert: 01:19 ,Mo 7. Dez 2015,

Re: brauche Hilfe INAV : Motoren laufen bei Throttle 0 nach dem Einschalten weiter

20:16 ,So 1. Mär 2020,

Gerne Ralf,

hats denn geholfen ?

Weil ich hab noch keine ESCs am F7 ums zu testen ;)

Weil es gab da schon mal ESC - INAV Unverträglichkeit und die ESCs liesen sich nicht feinfühlig steuern.

:drinks:
liebe Grüße Wolfgang
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag

Zurück zu „Elektronik + Bastlerecke Allgemein“



Insgesamt sind 134 Besucher online :: 3 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 131 Gäste
Mitglieder: Bing [Bot], Google [Bot], subicbay
Der Besucherrekord liegt bei 664 Besuchern, die am 18:11 ,Mo 11. Nov 2019, gleichzeitig online waren.
Beiträge insgesamt 77750
Themen insgesamt 5333
Mitglieder insgesamt 3502
Unser neuestes Mitglied: grzegorz
Heute hat kein Mitglied Geburtstag